Version:  2.0.40 2.2.26 2.4.37 2.6.39 3.0 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9 3.10 3.11 3.12 3.13 3.14 3.15

Linux/drivers/isdn/hysdn/Kconfig

  1 config HYSDN
  2         tristate "Hypercope HYSDN cards (Champ, Ergo, Metro) support (module only)"
  3         depends on m && PROC_FS && PCI
  4         help
  5           Say Y here if you have one of Hypercope's active PCI ISDN cards
  6           Champ, Ergo and Metro. You will then get a module called hysdn.
  7           Please read the file <file:Documentation/isdn/README.hysdn> for more
  8           information.
  9 
 10 config HYSDN_CAPI
 11         bool "HYSDN CAPI 2.0 support"
 12         depends on HYSDN && ISDN_CAPI
 13         help
 14           Say Y here if you like to use Hypercope's CAPI 2.0 interface.

This page was automatically generated by LXR 0.3.1 (source).  •  Linux is a registered trademark of Linus Torvalds  •  Contact us