Version:  2.0.40 2.2.26 2.4.37 3.0 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9 3.10 3.11 3.12 3.13 3.14 3.15 3.16

Linux/arch/powerpc/platforms/powermac/Kconfig

  1 config PPC_PMAC
  2         bool "Apple PowerMac based machines"
  3         depends on PPC_BOOK3S
  4         select MPIC
  5         select PCI
  6         select PPC_INDIRECT_PCI if PPC32
  7         select PPC_MPC106 if PPC32
  8         select PPC_NATIVE
  9         default y
 10 
 11 config PPC_PMAC64
 12         bool
 13         depends on PPC_PMAC && POWER4
 14         select MPIC
 15         select U3_DART
 16         select MPIC_U3_HT_IRQS
 17         select GENERIC_TBSYNC
 18         select PPC_970_NAP
 19         default y
 20 
 21 config PPC_PMAC32_PSURGE
 22         bool "Support for powersurge upgrade cards" if EXPERT
 23         depends on SMP && PPC32 && PPC_PMAC
 24         select PPC_SMP_MUXED_IPI
 25         default y
 26         help
 27           The powersurge cpu boards can be used in the generation
 28           of powermacs that have a socket for an upgradeable cpu card,
 29           including the 7500, 8500, 9500, 9600.  Support exists for
 30           both dual and quad socket upgrade cards.

This page was automatically generated by LXR 0.3.1 (source).  •  Linux is a registered trademark of Linus Torvalds  •  Contact us